error python

qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found. This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem. Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, webgl, xcb. fish: 'python3.9 gui2.py' terminated by signal SIGABRT (Abort)



debian10
Follow

@fabianbonetti wayland es el remplazo de xorg .. siempre un quilombo con linux .. yo tengo 4 pc todos en win 10 y me olvide de todos esos quilombos

· · Web · 1 · 0 · 0
@educas es una dependencia del cliente de SMail, pyqt5 su dependencia. Pero me sale ese error.
Sign in to participate in the conversation
Mastodon

This is a brand new server run by the main developers of the project as a spin-off of mastodon.social 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!